After completing the settings, if you could not see the features (Blinking tab / Sales pop / Popup / Review box or Rating stars) working properly, it might be because of these following reasons:


1. CACHE

Your browser tends to hold onto many information, and over time it could cause problems with logging in or bringing up websites. It’s always a good idea to clear out the cache, or browser history, and clear cookies on a regular basis.

The drawback to this is that your saved usernames and passwords will be deleted and you’ll need to re-enter them. But on the plus side, your privacy is more secure and your browser will work better.

Please refer to this source to find the instruction on how to clear your cache browsers.

2. INCORRECT SCRIPT INSTALLATION

In case you have tried to clear the cache, but it's not working then please try to check the script whether it was installed correctly.

  • If the script is duplicated, you have to delete one then save it to finish.
  • If you previously deleted this script for some reasons, you need to reinstall this script in the theme.liquid

To check this, please find the article How to check if I installed ManySales correctly? for your information.

3. LONG DELAY BETWEEN APPEARANCES

Please double-check this setting when the blinking tab doesn't show up. Per harp, you accidentally have left this number is too large, causing the blinking tab delayed when displaying. To see how to set up this matter, kindly visit our article: Avoid spamming with Frequency setup.

Should you need further support, please contact us via live chat or email us at support@manysales.io

Did this answer your question?